Kubernetes node failure.
Started
Resolved
Duration
less than a minute
ResolvedVendor link
Update timeline
Resolved
At ~02:20 UTC, a Kubernetes node running part of our ingress controller failed and was auto-replaced. Some clients experienced brief agent disconnections and false-positive node-unavailability alerts during the failover. Service has fully recovered after few minutes. We apologize for the inconvenience.