Mitel CloudLink Status
CloudLink Daemon - Newly setup connections for the Daemon get 'Couldn't create inventory report' error

Started

Resolved

Duration

12 days

ResolvedVendor link

Update timeline

Resolved

This incident has been confirmed resolved.

Monitoring

The fix has been pushed to production as part of CloudLink Daemon version 1.9.15. Manually updating to this release from the Daemon page in server manager or waiting for the next scheduled release should fix the issue.

Identified

This issue affects any MSL hosted Daemon that has an MBG as part of the manifest(stand-alone MBG, MiCollab, SMBC, SVI server). Any newly created connections on MSL 12.2 or upgrades to 12.2 MSL will get the 'Couldn't create inventory report' error. A fix is being tested in our Dev cloud. This will be update when the fix is pushed to production. Update 8/24 - We've had confirmed reports that the issue does happen on older versions of MSL. The Fix is being tested and will be posted ASAP.