Provisioning Failures for Private Network PostgreSQL clusters with 3 nodes
Started
Resolved
Duration
9 hrs 16 min
ResolvedVendor link
Update timeline
Resolved
This incident has been resolved.
Identified
We are continuing to work on a fix for this issue.
Identified
We are currently experiencing issues with provisioning private network PostgreSQL clusters with 3 nodes through the Cluster Management API and Management Console. Our team is actively working on resolving this problem and we apologise for any inconvenience caused. Existing customer clusters are unaffected, and the Monitoring API and Prometheus API are operational. Additional details will be provided as they become available. If you have an urgent matter, please reach out to us via the support portal (support.instaclustr.com) or email (support@instaclustr.com).